My Element doesn't appear on the Kinoma Code devices list.

My Element doesn't show up in the Devices list within Kinoma Code.

I've followed the alternate instructions for connecting via good old telnet, and can see the CLI that way. As recommended in the Get Started guide, I ran the commands to connect my Element to the local Wifi, then updated it. Even after that, it still doesn't show up in Kinoma Code on the device list.

Thoughts?

Answers

  • After an update, sometimes the wifi setting will reset, have you double checked that you're connected to wifi? Try typing the 'wifi' command in the CLI, you should see all the details. Also try restarting Kinoma Code.

  • Tried both of those. I'm definitely on the same wifi as the Element, and I restarted Kinoma Code. (The whole computer, too, just to be on the safe side.)

  • edited May 2016

    Are you able to see the device in Net Scanner? It should show up as a Kinoma shell.

    Net Scanner

    Can you also try the following:

    1. Put your device back in access point mode by typing rm k1/wifi and rebooting the device
    2. Connect your laptop to its access point mode network (the name of the network is the device's hostname)
    3. Check the list of devices in Kinoma Code again

    If it shows up then, your home Wi-Fi network may have some sort of security setting that's preventing you from connecting to the device.

Sign In or Register to comment.