Error while launching the new version (1.3.57)

Hi, I get a dialog about an error (here's the log: https://www.dropbox.com/s/xp0749it32my1zu/1458587536566.log?dl=0) while launching. I updated to the newest version 1.3.57, then also tried re-installing the new version again.

Ken

Answers

  • Answer ✓

    Hi,

    It looks like you're running Java 6. Some of the new modules included in 1.3.57 now require at least Java 7, though we suggest the use of Java 8. Note, you will have to update your JDK, not just your JRE.

    Let me know if you continue to have issues.

    Cheers,

    Will

  • Thanks Will, that worked!

    Ken

Sign In or Register to comment.